jueves, agosto 02, 2007

En el punto de mira...

En el punto de mira es donde se encuentra la empresa de hosting con la que he contratado un año de Hosting para albergar la nueva estapa de este blog.

¿Qué compañía de Hosting se permite en 2007 que su sistema no sea compatible con un CMS tan extendido como Wordpress 2.2.1?

Y es que Wordpress no funciona más allá de lo meramente "cosmético" sobre el servidor, no se escriben posts, no funionan las opciones de importación...

¿Es esto serio? en mi opinión creo queclaramente no...
Hoy en día un servicio de hosting que no soporte los CMS basados en PHP y SQL más corrientes no parece ser serio ni competitivo...

Estoy a la espera de una respuesta oficial desde el departamento de Soporte de la empresa aunque ya me imagino lo que me van a decir y el plazo en el que van a hacerlo...

4 comentarios:

Asier dijo...

Pero, no te permiten instalar wordpress en el servidor o no tienen esa versión en su panel de control?

Neokrisys dijo...

No es que no permitan instalarlo, desde luego "one-click" no tienen, pero es que te lo instalas tu y no funciona ni lo más básico, es decir, ni para poner un post...

en fin, me he comprado un juguete roto, esa es la sensación que tengo...

Asier dijo...

Vaya, pues si tienen soporte para php y mysql tendría que ir... los requerimientos son estos:
http://wordpress.org/about/requirements/

Si te dicen que dan soporte a ésto (que es un muy básico a estas alturas), debería funcionarte.

Un saludo

Johnymepeino dijo...

Los de pueblo lo hacemos Wordpress.com y luego ya buscaremos de comprar un dominio :( Pero al menos funciona.